Te has topado con este error al instalar una gema de Ruby?

rails generate devise:install
/Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require': dlopen(/Users/paulomcnally/.rvm/rubies/ruby-2.2.0-preview1/lib/ruby/2.2.0/x86_64-darwin14/readline.bundle, 9): Library not loaded: @@HOMEBREW_PREFIX@@/opt/readline/lib/libreadline.6.dylib
  Referenced from: /Users/paulomcnally/.rvm/rubies/ruby-2.2.0-preview1/lib/ruby/2.2.0/x86_64-darwin14/readline.bundle
  Reason: image not found - /Users/paulomcnally/.rvm/rubies/ruby-2.2.0-preview1/lib/ruby/2.2.0/x86_64-darwin14/readline.bundle (LoadError)
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `block in require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:240:in `load_dependency'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/byebug-3.5.1/lib/byebug/history.rb:1:in `<top (required)>'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `block in require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:240:in `load_dependency'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/byebug-3.5.1/lib/byebug/interface.rb:1:in `<top (required)>'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `block in require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:240:in `load_dependency'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/byebug-3.5.1/lib/byebug/core.rb:5:in `<top (required)>'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `block in require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:240:in `load_dependency'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/activesupport-4.2.0/lib/active_support/dependencies.rb:274:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/byebug-3.5.1/lib/byebug.rb:1:in `<top (required)>'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1@global/gems/bundler-1.7.10/lib/bundler/runtime.rb:76:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1@global/gems/bundler-1.7.10/lib/bundler/runtime.rb:76:in `block (2 levels) in require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1@global/gems/bundler-1.7.10/lib/bundler/runtime.rb:72:in `each'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1@global/gems/bundler-1.7.10/lib/bundler/runtime.rb:72:in `block in require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1@global/gems/bundler-1.7.10/lib/bundler/runtime.rb:61:in `each'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1@global/gems/bundler-1.7.10/lib/bundler/runtime.rb:61:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1@global/gems/bundler-1.7.10/lib/bundler.rb:134:in `require'
    from /Users/paulomcnally/develop/bitbucket/mcnallydevelopers/gym/config/application.rb:7:in `<top (required)>'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/spring-1.2.0/lib/spring/application.rb:82:in `require'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/spring-1.2.0/lib/spring/application.rb:82:in `preload'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/spring-1.2.0/lib/spring/application.rb:143:in `serve'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/spring-1.2.0/lib/spring/application.rb:131:in `block in run'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/spring-1.2.0/lib/spring/application.rb:125:in `loop'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/spring-1.2.0/lib/spring/application.rb:125:in `run'
    from /Users/paulomcnally/.rvm/gems/ruby-2.2.0-preview1/gems/spring-1.2.0/lib/spring/application/boot.rb:18:in `<top (required)>'
    from /Users/paulomcnally/.rvm/rubies/ruby-2.2.0-preview1/lib/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require'
    from /Users/paulomcnally/.rvm/rubies/ruby-2.2.0-preview1/lib/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require'
    from -e:1:in `<main>'

La solución es muy simple, solo debes seguir estos pasos:

$ brew rm -f readline
$ brew install readline
$ brew link readline --force